IHRE NEUE SOFTWARE
MINIMALE SYSTEMVORAUSSETZUNGEN
Sie sind sich nicht sicher, ob Ihr Betriebssystem mit unserer Software umgehen kann?
Sehen Sie sich die folgenden Informationen an, um mehr über Software- und Betriebssystemkompatibilität zu erfahren!

BETRIEBSSYSTEM

WINDOWS 10 & 11 – 64 BIT

Für CAD -Plattformen

null

BENTLEY

MicroStation V8i & Connect,
PowerDraft V8i & Connect

null

AUTODESK

AutoCAD, AutoCAD Map, Civil 3D
Version 2017 to 2022 64-bit

null

BRICSYS

BricsCAD V21
& V22 64-bit

Müssen Sie sich noch mit unserem Team in Verbindung setzen?