CONFIGURATION MINIMALE REQUISE
POUR VOTRE NOUVEAU LOGICIEL
Vous ne savez pas si votre système d'exploitation peut gérer notre logiciel ?
Consultez les informations ci-dessous pour en savoir plus sur la compatibilité des logiciels et des systèmes d'exploitation !

SYSTÈMES D’EXPLOITATION

WINDOWS 10 & 11 – 64 BIT

PLATEFORMES DAO

null

BENTLEY

MicroStation V8i & Connect,
PowerDraft V8i & Connect

null

AUTODESK

AutoCAD, AutoCAD Map, Civil 3D
Version 2017 to 2022 64-bit

null

BRICSYS

BricsCAD V21
& V22 64-bit

TOUJOURS BESOIN DE PARLER AVEC NOTRE EQUIPE?